Some members have been logged out one or more times
Incident Report for FetLife
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 08:46 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2024 - 07:53 PST
Update
We have applied a partial fix and are working on the issue further.
Posted Nov 15, 2024 - 05:42 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2024 - 02:47 PST
Investigating
Yesterday we let you know that some of you have been logged out (see here).

We are getting reports though that for some members the automatic log-out has happened again, sometimes more than once.

We are currently investigating this further.
Posted Nov 15, 2024 - 00:58 PST
This incident affected: Website.