Some members have been logged out
Incident Report for FetLife
Resolved
At this time we have applied a routine security update that has caused some members to be logged out.

You don't need to do anything about this on your end except logging in again.

We are very sorry that we didn't notify you about it in advance.

(Update: since we have closed this incident we learned that for some members the issue was not resolved. See this incident for more info.)
Posted Nov 13, 2024 - 23:30 PST