FetLife - Some members have been logged out one or more times – Incident details

Some members have been logged out one or more times

Resolved
Degraded performance
Started 4 months agoLasted about 8 hours

Affected

Website

Degraded performance from 8:58 AM to 4:46 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    Update

    We have applied a partial fix and are working on the issue further.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    Yesterday we let you know that some of you have been logged out (see here). We are getting reports though that for some members the automatic log-out has happened again, sometimes more than once. We are currently investigating this further.