Loves on Activity Feed are missing
Incident Report for FetLife
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 02:04 PDT
Update
Last week we were able to rollout the new activity feed to all members which fixed this issue. Unfortunately, we ran into a few problems and were forced to roll back to the old feed for all members. Meaning you won't see loves in your feed anymore.

We're very sorry about the inconvenience and are working hard on a fix.
Posted Aug 25, 2022 - 01:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2022 - 03:29 PDT