Search issues
Incident Report for FetLife
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 02:28 PST
Monitoring
Reindexing has completed and we are monitoring the results.
Posted Jan 18, 2021 - 18:12 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2021 - 06:46 PST
Investigating
We are currently experiencing issues with the Search functionality of the website
Posted Jan 18, 2021 - 06:35 PST
This incident affected: Website.