CDN Outage
Incident Report for FetLife
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 06:15 PDT
Update
Fastly is actively working on fixing the issue and their status can be followed at https://status.fastly.com/
Posted Jun 08, 2021 - 03:13 PDT
Identified
Our CDN (Fastly) is currently experiencing a major outage which is affecting our site as well.
Posted Jun 08, 2021 - 03:07 PDT