Issue with Likes
Incident Report for FetLife
Resolved
This incident has been resolved.
Posted May 14, 2021 - 05:28 PDT
Update
We have implemented a workaround so that new likes/loves can be created. There might be some ongoing issues we are monitoring and will address them as they arise.
Posted May 11, 2021 - 22:35 PDT
Identified
There is an issue with liking new content. We have identified the issue and are implementing a fix.
Posted May 11, 2021 - 20:47 PDT