FetLife - Emails are delayed or not being delivered – Incident details
All systems operational
Emails are delayed or not being delivered
Resolved
Partial outage
Started 5 months agoLasted about 1 hour
Affected
Website
Operational from 3:56 PM to 3:56 PM, Partial outage from 3:56 PM to 4:41 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
A fix has been implemented and we are monitoring the results.
Update
Update
Most of the emails we are trying to send you, like for email verification or a password reset, are not being delivered right now.
We are very sorry and are working hard on fixing this issue.