Scheduled for September 04, 2025 at 6:45 AM – 7:00 AM
Affects
Email notifications
Under maintenance from 6:45 AM to 7:00 AM
Website
Under maintenance from 6:45 AM to 7:00 AM
Completed
September 04, 2025 at 7:00 AMCompleted
September 04, 2025 at 7:00 AMMaintenance has been completed
Update
September 04, 2025 at 6:45 AMPlanned
September 04, 2025 at 6:45 AMWe will be undergoing scheduled database maintenance during this time. This means that the site may not be available at all, work slowly or that some pages or actions may temporarily show errors. Sorry for disrupting your perving but it's necessary for the site's long-term health!
Planned
September 04, 2025 at 6:45 AMPlanned
September 04, 2025 at 6:45 AMWe will be undergoing scheduled database maintenance during this time. This means that the site may not be available at all, work slowly or that some pages or actions may temporarily show errors. Sorry for disrupting your perving but it's necessary for the site's long-term health!