FetLife - Some members can't access the site – Incident details

Some members can't access the site

Resolved
Major outage
Started 5 days agoLasted 1 day

Affected

Email notifications

Operational from 4:20 PM to 4:35 PM

Website

Partial outage from 4:20 PM to 4:35 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We expect that the issue is resolved for everyone now. Please report it to support@fetlife.com if you still have it.

  • Identified
    Identified

    The problem should be resolved for most members now.

  • Investigating
    Investigating

    If you are getting errors like:

    • "Safari Can't Find the Server"

    • "Can't connect to the site"

    • "ERR_CONNECTION_CLOSED"

    ...or similar, then you are affected.

    The easiest, but NOT the most effective ways to resolve this

    • temporarily use WiFi instead of cellular, or the other way around,

    • restart your browser,

    • restart your phone/computer,

    The more difficult, but more effective method

    Clear your DNS cache. For this please do the following:

    • Windows - open the Command Prompt as an Administrator, type ipconfig /flushdns, and press Enter,

    • macOS - open the Terminal (in Utilities) and use the command sudo dscacheutil -flushcache; sudo killall -HUP mDNSResponder, press Enter and enter your admin password when prompted,

    The most effective way of resolving this, although a bit more difficult

    Please set your DNS server to Cloudflare - 1.1.1.1 . If you don't want to use Cloudflare DNS permanently, it's fine, please just change it for a day or two.


    Windows 10 / 11

    1. Press Windows + I to open Settings

    2. Go to Network & Internet

    3. Click Wi-Fi or Ethernet (whichever you're using)

    4. Click on your connected network name

    5. Find DNS server assignment and click Edit

    6. Change from "Automatic" to Manual

    7. Turn on IPv4

    8. Enter:

      • Preferred DNS: 1.1.1.1

      • Alternate DNS: 1.0.0.1

    9. Click Save


    macOS

    1. Click the Apple menuSystem Settings (or System Preferences on older versions)

    2. Click Network

    3. Select your active connection (Wi-Fi or Ethernet)

    4. Click Details... (or Advanced on older versions)

    5. Go to the DNS tab

    6. Click the + button and add:

      • 1.1.1.1

      • 1.0.0.1

    7. Remove any existing DNS servers by selecting them and clicking

    8. Click OK, then Apply


    Android

    1. Open Settings

    2. Tap Network & Internet (or Connections)

    3. Tap Private DNS

    4. Select Private DNS provider hostname

    5. Enter: one.one.one.one

    6. Tap Save

    Note: This uses DNS-over-TLS and requires Android 9 or later. For older versions, you'll need to configure DNS per Wi-Fi network in the advanced settings.


    iOS / iPadOS

    Option A: Per-network (built-in)

    1. Open SettingsWi-Fi

    2. Tap the icon next to your connected network

    3. Scroll down and tap Configure DNS

    4. Select Manual

    5. Remove existing servers, then tap Add Server and enter:

      • 1.1.1.1

      • 1.0.0.1

    6. Tap Save

    Note: This only applies to Wi-Fi and must be repeated for each network.

    Option B: System-wide (recommended)

    1. Download the 1.1.1.1 app from the App Store

    2. Open the app and follow the setup prompts

    3. Toggle the connection ON

    This covers both Wi-Fi and cellular data.

    Last resort

    If none of these helps, then please wait until about 9:30 AM PST / 12:30 PM EST / 5:30 PM CET on Saturday, 10th of January and try accessing the site then.

    If you still have problems after trying everything above

    If the issue still persists after the time mentioned above, please contact our support at support@fetlife.com.

    We are very sorry for the trouble!