Scheduled for January 06, 2026 at 1:25 PM – 3:25 PM
Affects
Email notifications
Under maintenance from 1:25 PM to 3:25 PM
Website
Under maintenance from 1:25 PM to 3:25 PM
Completed
January 06, 2026 at 3:25 PMCompleted
January 06, 2026 at 3:25 PMMaintenance has completed successfully
In progress
January 06, 2026 at 1:25 PMIn progress
January 06, 2026 at 1:25 PMMaintenance is now in progress
Planned
January 06, 2026 at 1:25 PMPlanned
January 06, 2026 at 1:25 PMWe will be undergoing scheduled database maintenance during this time. This means that the site may not be available at all, work slowly or that some pages or actions may temporarily show errors. Sorry for disrupting your perving but it's necessary for the site's long-term health!