FetLife - Site slowdowns and errors – Incident details

Site slowdowns and errors

Resolved
Partial outage 30 %
Started 8 days agoLasted 21 minutes

Affected

Website

Partial outage from 9:08 AM to 9:22 AM, Degraded performance from 9:22 AM to 9:28 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Monitoring
    Monitoring

    The maintenance is complete, we are monitoring the system.

  • Investigating
    Investigating

    Due to issues during database maintenance, members can experience slowdowns or errors on individual pages. Sorry for that!