FetLife - On-site notifications delayed or missing – Incident details

On-site notifications delayed or missing

Monitoring
Degraded performance
Started 3 days ago

Affected

Website

Degraded performance from 3:00 PM to 4:50 PM, Operational from 4:50 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We have learned that our on-site notifications (i.e. about unread messages or friend requests) have been delayed or missing, in particular for many of our members outside of the US and Canada.

    We are very sorry for that, we started fixing this issue as soon as we realized that it's a problem!