FetLife - Site slowdowns and notifications/feed delays – Incident details

Site slowdowns and notifications/feed delays

Resolved
Degraded performance
Started 7 days agoLasted about 1 hour

Affected

Website

Operational from 9:44 PM to 9:55 PM, Degraded performance from 9:55 PM to 10:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    The issue has been identified and a temporary fix has been applied.

  • Investigating
    Investigating

    We are currently investigating this incident. Sorry about that everyone!