FetLife - Issues playing and uploading videos – Incident details

The official FetLife status page

Issues playing and uploading videos

Resolved
Partial outage 30 %
Started 7 days agoLasted about 6 hours

Affected

Email notifications

Operational from 3:15 PM to 8:58 PM

Website

Partial outage from 3:15 PM to 4:29 PM, Operational from 4:29 PM to 5:36 PM, Partial outage from 5:36 PM to 8:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are observing issues with playing and processing uploaded videos again and started to work on the fix.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The fix has been implemented and are currently monitoring the result.

  • Identified
    Identified

    The incident originates at our provider and we are working with them to resolve the problem as soon as possible.

  • Investigating
    Investigating
    We are currently investigating this incident.