Scheduled for April 02, 2025 at 8:30 AM – 9:00 AM
Affects
Website
Under maintenance from 8:30 AM to 9:00 AM
Completed
April 02, 2025 at 9:00 AMCompleted
April 02, 2025 at 9:00 AMMaintenance has completed successfully
Update
April 02, 2025 at 8:54 AMIn progress
April 02, 2025 at 8:54 AMThe primary operations have been completed, we are verifying our work. No more downtime is expected.
In progress
April 02, 2025 at 8:30 AMIn progress
April 02, 2025 at 8:30 AMMaintenance is now in progress
Planned
April 02, 2025 at 8:30 AMPlanned
April 02, 2025 at 8:30 AMWe will be undergoing scheduled database maintenance during this time. This means that the site may not be available at all, work slowly or that some pages or actions may temporarily show errors. Sorry for disrupting your perving but it's necessary for the site's long-term health!