FetLife - Feed is slow/down – Incident details

Feed is slow/down

Resolved
Operational
Started 22 days agoLasted about 1 hour

Affected

Website

Operational from 12:10 AM to 1:13 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.