FetLife - Site is slow – Incident details

Site is slow

Resolved
Degraded performance
Started 23 days agoLasted about 1 hour

Affected

Email notifications

Operational from 10:32 AM to 11:28 AM

Website

Degraded performance from 10:32 AM to 11:13 AM, Operational from 11:13 AM to 11:28 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified the issue and are working on a fix.

  • Investigating
    Investigating
    We are currently investigating this incident.