FetLife - Feed may be delayed – Incident details

Feed may be delayed

Resolved
Degraded performance
Started 9 months agoLasted 2 days

Affected

Website

Degraded performance from 9:00 PM to 7:31 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    We are having feed delays again. We are working on the fix.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    Update

    We are seeing delays in feed updates again since 2:05 AM PDT. We continue working on the fix.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented. It's not yet completely fixed, but since Thu 11:00 PM PDT there should be no delays in the feed anymore.

  • Update
    Update

    We are continuing to investigate the issue. The problem was that the feed updates were delayed by up to 60 minutes over a few 30-60 minutes periods over the last hours.

  • Investigating
    Investigating

    The feed updates may be delayed for some members. We are investigating the issue.