Scheduled for January 09, 2025 at 10:00 AM – 10:30 AM
Affects
Website
Under maintenance from 10:00 AM to 10:30 AM
Completed
January 09, 2025 at 10:30 AMCompleted
January 09, 2025 at 10:30 AMThe scheduled maintenance has been completed.
Update
January 09, 2025 at 10:13 AMIn progress
January 09, 2025 at 10:13 AMVerification is currently underway for the maintenance items.
In progress
January 09, 2025 at 10:00 AMIn progress
January 09, 2025 at 10:00 AMScheduled maintenance is currently in progress. We will provide updates as necessary.
Update
January 09, 2025 at 9:00 AMPlanned
January 09, 2025 at 9:00 AMMaintenance will begin as scheduled in 60 minutes.
Planned
January 08, 2025 at 1:17 PMPlanned
January 08, 2025 at 1:17 PMWe will be undergoing a scheduled databases maintenance during this time.
This means that the site may not be available at all, work slowly or that some pages or actions may temporarily show errors.
Sorry for disrupting your perving but it's necessary for the site long-term health!