Scheduled for January 21, 2025 at 8:20 AM – 8:35 AM
Affects
Website
Under maintenance from 8:20 AM to 8:35 AM
Completed
January 21, 2025 at 8:35 AMCompleted
January 21, 2025 at 8:35 AMThe scheduled maintenance has been completed.
Update
January 21, 2025 at 8:30 AMIn progress
January 21, 2025 at 8:30 AMVerification is currently underway for the maintenance items.
In progress
January 21, 2025 at 8:20 AMIn progress
January 21, 2025 at 8:20 AMScheduled maintenance is currently in progress. We will provide updates as necessary.
Planned
January 21, 2025 at 8:18 AMPlanned
January 21, 2025 at 8:18 AMWe will be undergoing a scheduled databases maintenance during this time.
This means that the site may not be available at all, work slowly or that some pages or actions may temporarily show errors.
Sorry for disrupting your perving but it's necessary for the site long-term health!