FetLife - Issues with search history – Incident details

Issues with search history

Resolved
Partial outage
Started about 2 months agoLasted about 1 hour

Affected

Website

Operational from 8:02 PM to 8:02 PM, Degraded performance from 8:02 PM to 8:47 PM

Updates
  • Resolved
    Resolved

    We have successfully recovered the lost search history.

  • Investigating
    Investigating

    We've identified issues with members having lost their search history and are recovering it.